Anuncio

Colapsar
No hay anuncios todavía.

Problema con el parche

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Problema con el parche

    buenas noches les comento mi problema hoy descargo el parche empieza a descar pero no pasa de Descargando system/L2.exe y ahi se queda, alguna solucion que me puedan dar porfavor ? Gracias

  • #2
    alguien tiene una solucion ?????

    Comentario


    • #3
      Originalmente escrito por Nahiros Ver mensaje
      buenas noches les comento mi problema hoy descargo el parche empieza a descar pero no pasa de Descargando system/L2.exe y ahi se queda, alguna solucion que me puedan dar porfavor ? Gracias
      Proba desactivando tu anti virus.
      Lebin te Extraño T_T

      Comentario


      • #4
        Originalmente escrito por fracasado44 Ver mensaje

        Proba desactivando tu anti virus.
        buenas acabo de hacer eso y sigue el mismo problema :(

        Comentario


        • #5
          Descargá esto y extraé los 3 archivos en la carpeta system:
          http://www.mediafire.com/file/7x7cvq...tem%20Ares.rar

          Después de eso fijate si se te sigue trabando el updater.

          Comentario


          • #6
            Hola Pablo hice lo que me pusiste ahi y ahora me sale este error , que estoy haciendo mal ?




            Última edición por Nahiros; 11-05-18, 12:05 AM.

            Comentario


            • #7
              Eso es un problema en tu pc. Aparentemente tenés un problema que tuvo otro player hace un tiempo.
              Acá está como se soluciona eso (gentileza de JessicaWalpurgis): http://foro.playonline.com.ar/forum/...36#post2316136

              Aunque eso tiene links que no sirven, pero no importa porque eso ya está viejo. Solo busca las nuevas si es que lo necesitas (pero puede que ni te haga falta).

              Comentario


              • #8
                Me paso lo mismo que a vos, desactiva el antivirus y listo.
                Hoy vuelvo a jugar l2 despues de muuuuuuucho tiempo. sean gentiles con un viejo novato.
                no se que win usas, proba en la compatibilidad darle a ejecutar como administrador y compativilidad con service pack 3.
                Última edición por MoMoSuK; 11-05-18, 10:17 AM.
                Volviendo como se pueda :)


                MoMoSuK: Warsmith/Ty/Bd/He Chanchoman
                MoMoLuK: He/Ty/Ps/Sk Rinde si los sabes usar(frase de dangerman)
                MoMoPuK: Necro/Se/Da/Sps No rinde..es flan (dangerman)(lo voy a ahcer rendir en honor a xxpablit0xx)
                MoMoMuLa : Sws/PP/Bd/Bishop jajaja a todo le metes MoMo
                MoMoRuK : Destro/??/??/?? El char q uso cuando hay lag :p

                Comentario


                • #9
                  Originalmente escrito por MoMoSuK Ver mensaje
                  Me paso lo mismo que a vos, desactiva el antivirus y listo.
                  Hoy vuelvo a jugar l2 despues de muuuuuuucho tiempo. sean gentiles con un viejo novato.
                  no se que win usas, proba en la compatibilidad darle a ejecutar como administrador y compativilidad con service pack 3.
                  buenas, desactivas el antivirus cuando mandas el update o de 0 cuando instalas el l2 y el update ?



                  ademas cuando quiero instalar los visual c++ 2015 me tira este error, pruebo con formatear la pc o hay otro opcion ?

                  Comentario


                  • #10
                    Al momento de darle al update, lo desactive
                    Ayer deje corriendo el update y al llegar al l2 se cogaba ahi, hoy le di nuevamente y se colgo ahi, entre a la configuracion del update le di a la compativilidad , administrador y luego desactive el antivirus. y ahi paso el l2.exe.

                    saludos cordiales.
                    Volviendo como se pueda :)


                    MoMoSuK: Warsmith/Ty/Bd/He Chanchoman
                    MoMoLuK: He/Ty/Ps/Sk Rinde si los sabes usar(frase de dangerman)
                    MoMoPuK: Necro/Se/Da/Sps No rinde..es flan (dangerman)(lo voy a ahcer rendir en honor a xxpablit0xx)
                    MoMoMuLa : Sws/PP/Bd/Bishop jajaja a todo le metes MoMo
                    MoMoRuK : Destro/??/??/?? El char q uso cuando hay lag :p

                    Comentario


                    • #11
                      Originalmente escrito por MoMoSuK Ver mensaje
                      Al momento de darle al update, lo desactive
                      Ayer deje corriendo el update y al llegar al l2 se cogaba ahi, hoy le di nuevamente y se colgo ahi, entre a la configuracion del update le di a la compativilidad , administrador y luego desactive el antivirus. y ahi paso el l2.exe.

                      saludos cordiales.
                      logre instalar los archivos visual++ y despues update el parche tal como me lo dijiste pero ahora el problema que tengo es que no me aparece el icono del l2 para entrar al juego en la carpeta system !

                      Comentario


                      • #12
                        Originalmente escrito por Nahiros Ver mensaje

                        logre instalar los archivos visual++ y despues update el parche tal como me lo dijiste pero ahora el problema que tengo es que no me aparece el icono del l2 para entrar al juego en la carpeta system !
                        Yo entro desde el update, ejecutas el update y al terminar de comprobar todo se executa el lineage, asi me paso recien, entre y jugue 15 min en el horario de almuerzo por que estoy en el laburo.

                        Saludos cordiales.
                        Volviendo como se pueda :)


                        MoMoSuK: Warsmith/Ty/Bd/He Chanchoman
                        MoMoLuK: He/Ty/Ps/Sk Rinde si los sabes usar(frase de dangerman)
                        MoMoPuK: Necro/Se/Da/Sps No rinde..es flan (dangerman)(lo voy a ahcer rendir en honor a xxpablit0xx)
                        MoMoMuLa : Sws/PP/Bd/Bishop jajaja a todo le metes MoMo
                        MoMoRuK : Destro/??/??/?? El char q uso cuando hay lag :p

                        Comentario


                        • #13
                          la verdad que no se que paso voy a probar formateando la pc, lo raro que es solo con este server, pero no importa

                          Comentario


                          • #14
                            Hola Dani tanto tiempo!! Cualquier duda mándame privado y vemos si podemos arreglarlo

                            Comentario


                            • #15
                              cuando migramos ?

                              Comentario

                              Trabajando...
                              X